Update: Flash Player immer noch unsicher

flashplayerAdobe hat mit dem Flash Player Version 16.0.0.296 eine schwerwiegende Sicherheitslücke geschlossen. Besucht man die Webseite über die URL http://get.adobe.com/de/flashplayer/ wird dort allerdings noch die Version 16.0.0.287 ausgeliefert.

Die derzeit aktuellste Version erhält man über https://www.adobe.com/products/flashplayer/distribution3.html

Update: eine neue Lücke sorgt dafür, dass über den FlashPlayer der Computer angegriffen werden kann. Der Schadcode wird bereits eingesetzt und wurde unter Anderem in Werbebannern auf dem Videoportal DailyMotion ausgeführt. Es muss nun also wieder empfohlen werden, den FlashPlayer zu deaktivieren, bis Adobe ein neues Update veröffentlicht.

Tools wie NoScript für den Firefox können ebenfalls die Sicherheit des Systems signifikant erhöhen.

 

Update 5.2.2015: Mit der Version 16.0.0.305 hat Adobe alle kritischen Lücken geschlossen, die bisher bekannt sind.

(hri)

 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Vor dem Absenden bitte rechnen ;-) * Time limit is exhausted. Please reload the CAPTCHA.